pros and cons interracial dating - Updating ruby windows


For installation instructions, see Setting up a Bash shell in Windows 10.

See the known issues if you run into any problems installing or using the tools.

You don't need to know Ruby to use the tools but you do need to install Ruby to install the gem.

ZAT supports Ruby 2.1 or later on Mac and Ubuntu, and Ruby 2.3 only on Windows. Open your command-line interface and run the following command: You should see something like the following response: If you get an error, Ruby is not installed.

If you decide to use Ruby 2.3 for Windows, make sure to install the Ruby Development Kit (Dev Kit) after installing Ruby. You can start a local HTTP server and run your app locally.